[jquery] 解決 1.7.1 版本與SyntaxHighlighter 衝突問題

【如果覺得文章寫的好的話希望能按一下讚或分享喔】

image 

圖片來源:http://www.awcore.com/js/news/1/syntaxhighlighter-3-make-life-easier_en#!pretty/0/

 

今天遇到一個 jQuery 1.71 與   SyntaxHighlighter 這個外掛衝突的問題

還好找到這篇文章

SyntaxHighlighter problems with jQuery 1.7.1:http://thydzik.com/syntaxhighlighter-problems-with-jquery-1-7-1/

 

只要下載以下兩個檔案的其中一個取代原本的 shCore 即可

shCore.max.js
shCore.js

Related Posts Plugin for WordPress, Blogger...
【如果覺得文章寫的好的話希望能按一下讚或分享喔】

彭其捷

想要做出很棒的產品,所以我寫程式,也研究介面 (UI) 與使用者經驗 (UX),並思考管理的法則。

【Profile】http://about.me/divaka

twitter facebookgooglepluslinkedinbloggertumblrflickryoutubedribbblerssemail


Fatal error: Uncaught Exception: 12: REST API is deprecated for versions v2.1 and higher (12) thrown in /home/content/63/7692663/html/blog/wp-content/plugins/seo-facebook-comments/facebook/base_facebook.php on line 1273